2009年6月16日火曜日

WordPressをバージョンアップ(2.8へ)

いつもの様に、ブログろうと管理画面にアクセスしたところ、
「WordPress2.8が出たのでアップデートする?」という表示が出た。

もちろん、新しもの好きとしては、迷わずアップデート。
(とくにバックアップも取らずw。一応、週1ぐらいでデータベースのバックアップは取ってますが。)

で、特に何事もなくアップデート出来たのですが、
以下のアナウンスを見て、肝を冷やしました。。

http://ja.wordpress.org/2009/06/13/attention-autoupgrade-28/

こんなことが起きたら、ブログやめちゃうかも。。

被害者は、結構いらっしゃるようで...


無闇にアップデートなんてするもんじゃないですね。。
次からは気をつけたいと思います。

0 件のコメント:

コメントを投稿